CVE-2013-2203

NameCVE-2013-2203
DescriptionWordPress before 3.5.2, when the uploads directory forbids write access, allows remote attackers to obtain sensitive information via an invalid upload request, which reveals the absolute path in an XMLHttpRequest error message.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2718-1
NVD severitymedium (attack range: remote)
Debian Bugs713947
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze, squeeze (security)3.6.1+dfsg-1~deb6u4fixed
squeeze (lts)3.6.1+dfsg-1~deb6u7fixed
wheezy3.6.1+dfsg-1~deb7u5fixed
wheezy (security)3.6.1+dfsg-1~deb7u6fixed
jessie4.1+dfsg-1+deb8u1fixed
jessie (security)4.1+dfsg-1+deb8u4fixed
stretch, sid4.3+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.5.2+dfsg-1medium713947
wordpresssourcesqueeze3.5.2+dfsg-1~deb6u1mediumDSA-2718-1
wordpresssourcewheezy3.5.2+dfsg-1~deb7u1mediumDSA-2718-1

Search for package or bug name: Reporting problems