CVE-2013-2205

NameCVE-2013-2205
DescriptionThe default configuration of SWFUpload in WordPress before 3.5.2 has an unrestrictive security.allowDomain setting, which allows remote attackers to bypass the Same Origin Policy and conduct cross-site scripting (XSS) attacks via a crafted web site.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2718-1
NVD severitymedium
Debian Bugs713947

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)stretch4.7.5+dfsg-2+deb9u6fixed
stretch (security)4.7.18+dfsg-1+deb9u1fixed
buster, buster (security)5.0.10+dfsg1-0+deb10u1fixed
bullseye, sid5.5.1+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssourcesqueeze3.5.2+dfsg-1~deb6u1DSA-2718-1
wordpresssourcewheezy3.5.2+dfsg-1~deb7u1DSA-2718-1
wordpresssource(unstable)3.5.2+dfsg-1713947

Search for package or bug name: Reporting problems