CVE-2013-2214

NameCVE-2013-2214
Descriptionstatus.cgi in Nagios 4.0 before 4.0 beta4 and 3.x before 3.5.1 does not properly restrict access to certain users that are a contact for a service, which allows remote authenticated users to obtain sensitive information about hostnames via the servicegroup (1) overview, (2) summary, or (3) grid style in status.cgi. NOTE: this behavior is by design in most 3.x versions, but the upstream vendor "decided to change it for Nagios 4" and 3.5.1.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nagios3 (PTS)jessie3.5.1.dfsg-2fixed
jessie (security)3.5.1.dfsg-2+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nagios3source(unstable)3.4.1-4low
nagios3sourcewheezy3.4.1-3+deb7u1

Notes

[squeeze] - nagios3 <no-dsa> (disputed, minor issue)
Disputed issue; claimed work as designed, may be rejected

Search for package or bug name: Reporting problems