CVE-2013-2230

NameCVE-2013-2230
DescriptionThe qemu driver (qemu/qemu_driver.c) in libvirt before 1.1.1 allows remote authenticated users to cause a denial of service (daemon crash) via unspecified vectors involving "multiple events registration."
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs715559

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvirt (PTS)buster5.0.0-4+deb10u1fixed
bullseye7.0.0-3+deb11u2fixed
bookworm9.0.0-4fixed
sid, trixie10.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvirtsourcesqueeze(not affected)
libvirtsourcewheezy(not affected)
libvirtsourcejessie(not affected)
libvirtsource(unstable)1.1.0-3715559

Notes

[jessie] - libvirt <not-affected> (Vulnerable code introduced in with commit abf75aea)
[wheezy] - libvirt <not-affected> (Vulnerable code introduced in with commit abf75aea)
[squeeze] - libvirt <not-affected> (Vulnerable code introduced in with commit abf75aea)

Search for package or bug name: Reporting problems