CVE-2013-2484

NameCVE-2013-2484
DescriptionThe CIMD dissector in Wireshark 1.6.x before 1.6.14 and 1.8.x before 1.8.6 allows remote attackers to cause a denial of service (application crash) via a malformed packet.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
ReferencesDSA-2644-1

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)buster2.6.20-0+deb10u4fixed
buster (security)2.6.20-0+deb10u7fixed
bullseye (security), bullseye3.4.10-0+deb11u1fixed
bookworm, bookworm (security)4.0.11-1~deb12u1fixed
sid, trixie4.2.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksourcesqueeze1.2.11-6+squeeze10DSA-2644-1
wiresharksourcewheezy1.8.2-5wheezy1
wiresharksource(unstable)1.8.2-5

Notes

http://www.wireshark.org/security/wnpa-sec-2013-19.html
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=8346
Versions affected: 1.8.0 to 1.8.5, 1.6.0 to 1.6.13

Search for package or bug name: Reporting problems