CVE-2013-2849

NameCVE-2013-2849
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Google Chrome before 27.0.1453.93 allow user-assisted remote attackers to inject arbitrary web script or HTML via vectors involving a (1) drag-and-drop or (2) copy-and-paste operation.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2695-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablepackage chromium-browser is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze, squeeze (security)6.0.472.63~r59945-5+squeeze6vulnerable
wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie41.0.2272.118-1fixed
jessie (security)43.0.2357.65-1~deb8u1fixed
stretch, sid43.0.2357.65-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)27.0.1453.93-1medium
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy27.0.1453.93-1~deb7u1mediumDSA-2695-1

Search for package or bug name: Reporting problems