CVE-2013-2867

NameCVE-2013-2867
DescriptionGoogle Chrome before 28.0.1500.71 does not properly prevent pop-under windows, which allows remote attackers to have an unspecified impact via a crafted web site.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2724-1
NVD severityhigh (attack range: remote)
Debian/oldstablepackage chromium-browser is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze (security), squeeze6.0.472.63~r59945-5+squeeze6vulnerable
wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie, sid41.0.2272.76-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)28.0.1500.71-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy28.0.1500.71-1~deb7u1highDSA-2724-1

Search for package or bug name: Reporting problems