CVE-2013-2876

NameCVE-2013-2876
Descriptionbrowser/extensions/api/tabs/tabs_api.cc in Google Chrome before 28.0.1500.71 does not properly enforce restrictions on the capture of screenshots by extensions, which allows remote attackers to obtain sensitive information about the content of a previous page via vectors involving an interstitial page.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2724-1
NVD severitymedium (attack range: remote)
Debian/oldstablepackage chromium-browser is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)squeeze (security), squeeze6.0.472.63~r59945-5+squeeze6vulnerable
wheezy, wheezy (security)37.0.2062.120-1~deb7u1fixed
jessie, sid40.0.2214.111-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)28.0.1500.71-1medium
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy28.0.1500.71-1~deb7u1mediumDSA-2724-1

Search for package or bug name: Reporting problems