|Description||Google Chrome before 28.0.1500.71 does not properly determine the circumstances in which a renderer process can be considered a trusted process for sign-in and subsequent sync operations, which makes it easier for remote attackers to conduct phishing attacks via a crafted web site.|
|Source||CVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)|
|NVD severity||medium (attack range: remote, user-initiated)|
|Debian/oldstable||package chromium-browser is vulnerable. |
Vulnerable and fixed packages
The table below lists information on source packages.
|chromium-browser (PTS)||squeeze (security), squeeze||6.0.472.63~r59945-5+squeeze6||vulnerable|
|wheezy, wheezy (security)||37.0.2062.120-1~deb7u1||fixed|
The information above is based on the following data on fixed versions.