CVE-2013-2887

NameCVE-2013-2887
DescriptionMultiple unspecified vulnerabilities in Google Chrome before 29.0.1547.57 allow attackers to cause a denial of service or possibly have other impact via unknown vectors.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2741-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
chromium-browser (PTS)wheezy (security), wheezy37.0.2062.120-1~deb7u1fixed
jessie49.0.2623.108-1~deb8u1fixed
jessie (security)50.0.2661.94-1~deb8u1fixed
stretch49.0.2623.108-1fixed
sid50.0.2661.94-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
chromium-browsersource(unstable)29.0.1547.57-1high
chromium-browsersourcesqueeze(unfixed)end-of-life
chromium-browsersourcewheezy29.0.1547.57-1~deb7u1highDSA-2741-1

Search for package or bug name: Reporting problems