CVE-2013-3076

NameCVE-2013-3076
DescriptionThe crypto API in the Linux kernel through 3.9-rc8 does not initialize ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2669-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)wheezy (security)3.2.46-1+deb7u1fixed
wheezy3.2.54-2fixed
jessie3.13.7-1fixed
sid3.13.10-1fixed
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)3.8.11-1low
linuxsourcewheezy3.2.41-2+deb7u2DSA-2669-1
linux-2.6source(unstable)(not affected)

Notes

- linux-2.6 <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)