CVE-2013-3555

NameCVE-2013-3555
Descriptionepan/dissectors/packet-gtpv2.c in the GTPv2 dissector in Wireshark 1.8.x before 1.8.7 calls incorrect functions in certain contexts related to ciphers, which allows remote attackers to cause a denial of service (application crash) via a malformed packet.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2700-1
NVD severitymedium (attack range: remote)
Debian Bugs709167
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)squeeze, squeeze (security)1.2.11-6+squeeze14fixed
squeeze (lts)1.8.2-5wheezy16~deb6u1fixed
wheezy1.8.2-5wheezy12fixed
wheezy (security)1.8.2-5wheezy16fixed
jessie1.12.1+g01b65bf-4fixed
jessie (security)1.12.1+g01b65bf-4+deb8u2fixed
stretch1.12.6+gee1fce6-1fixed
sid1.12.7+g7fc8978-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksource(unstable)1.8.7-1medium709167
wiresharksourcesqueeze(not affected)
wiresharksourcewheezy1.8.2-5wheezy3mediumDSA-2700-1

Notes

[squeeze] - wireshark <not-affected> (Only affects 1.8.x)
http://www.wireshark.org/security/wnpa-sec-2013-24.html

Search for package or bug name: Reporting problems