CVE-2013-3718

NameCVE-2013-3718
Descriptionevince is missing a check on number of pages which can lead to a segmentation fault
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
evince (PTS)jessie3.14.1-2+deb8u2fixed
jessie (security)3.14.1-2+deb8u3fixed
stretch (security), stretch3.22.1-3+deb9u1fixed
buster3.30.2-3fixed
bullseye, sid3.34.1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
evincesource(unstable)3.10.0-1
evincesourcesqueeze(not affected)
evincesourcewheezy(not affected)

Notes

[squeeze] - evince <not-affected> (Vulnerable code not present)
https://bugzilla.gnome.org/show_bug.cgi?id=701302

Search for package or bug name: Reporting problems