CVE-2013-4077

NameCVE-2013-4077
DescriptionArray index error in the NBAP dissector in Wireshark 1.8.x before 1.8.8 allows remote attackers to cause a denial of service (application crash) via a crafted packet, related to nbap.cnf and packet-nbap.c.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2709-1
NVD severitymedium (attack range: remote)
Debian Bugs711918

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)wheezy (security), wheezy1.8.2-5wheezy18fixed
jessie (security), jessie1.12.1+g01b65bf-4+deb8u5fixed
stretch, sid2.0.3+geed34f0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksource(unstable)1.10.0-1medium711918
wiresharksourcesqueeze(not affected)
wiresharksourcewheezy1.8.2-5wheezy4mediumDSA-2709-1

Notes

[squeeze] - wireshark <not-affected> (Only affects 1.8+)
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=8697

Search for package or bug name: Reporting problems