CVE-2013-4088

NameCVE-2013-4088
DescriptionInformation Disclosure
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2712-1
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
otrs2 (PTS)squeeze (security), squeeze2.4.9+dfsg1-3+squeeze5fixed
wheezy3.1.7+dfsg1-8+deb7u4fixed
wheezy (security)3.1.7+dfsg1-8+deb7u5fixed
sid, jessie3.3.9-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
otrs2source(unstable)3.2.8-1
otrs2sourcesqueeze2.4.9+dfsg1-3+squeeze4
otrs2sourcewheezy3.1.7+dfsg1-8+deb7u2DSA-2712-1

Notes

DSA-2733-1
http://www.otrs.com/en/open-source/community-news/security-advisories/security-advisory-2013-04/

Search for package or bug name: Reporting problems