CVE-2013-4090

NameCVE-2013-4090
DescriptionVarnish HTTP cache before 3.0.4: ACL bug
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
varnish (PTS)stretch5.0.0-7+deb9u2fixed
stretch (security)5.0.0-7+deb9u3fixed
buster, buster (security)6.1.1-1+deb10u3fixed
bullseye (security), bullseye6.5.1-1+deb11u2fixed
bookworm, sid7.1.0-6fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
varnishsource(unstable)3.0.4-1

Notes

https://varnish-cache.org/lists/pipermail/varnish-announce/2013-June/000684.html

Search for package or bug name: Reporting problems