CVE-2013-4134

NameCVE-2013-4134
DescriptionOpenAFS before 1.4.15, 1.6.x before 1.6.5, and 1.7.x before 1.7.26 uses weak encryption (DES) for Kerberos keys, which makes it easier for remote attackers to obtain the service key.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, web search, more)
ReferencesDSA-2729-1
NVD severitymedium (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
openafs (PTS)squeeze, squeeze (security)1.4.12.1+dfsg-4+squeeze3fixed
squeeze (lts)1.4.12.1+dfsg-4+squeeze4fixed
wheezy1.6.1-3+deb7u4fixed
wheezy (security)1.6.1-3+deb7u5fixed
jessie (security), jessie1.6.9-2+deb8u4fixed
stretch, sid1.6.15-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
openafssource(unstable)1.6.5-1medium
openafssourcesqueeze1.4.12.1+dfsg-4+squeeze2mediumDSA-2729-1
openafssourcewheezy1.6.1-3+deb7u1mediumDSA-2729-1

Search for package or bug name: Reporting problems