CVE-2013-4242

NameCVE-2013-4242
DescriptionGnuPG before 1.4.14, and Libgcrypt before 1.5.3 as used in GnuPG 2.0.x ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2730-1, DSA-2731-1
Debian Bugs717880
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnupg (PTS)squeeze, squeeze (security)1.4.10-4+squeeze4fixed
wheezy, wheezy (security)1.4.12-7+deb7u3fixed
jessie, sid1.4.16-1.1fixed
libgcrypt11 (PTS)squeeze, squeeze (security)1.4.5-2+squeeze1fixed
wheezy, wheezy (security)1.5.0-5+deb7u1fixed
jessie, sid1.5.3-4fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnupgsource(unstable)1.4.14-1717880
gnupgsourcesqueeze1.4.10-4+squeeze2DSA-2730-1
gnupgsourcewheezy1.4.12-7+deb7u1DSA-2730-1
libgcrypt11source(unstable)1.5.3-1
libgcrypt11sourcesqueeze1.4.5-2+squeeze1DSA-2731-1
libgcrypt11sourcewheezy1.5.0-5+deb7u1DSA-2731-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)