DescriptionCross-site scripting (XSS) vulnerability in the AdminURLFieldWidget widget in contrib/admin/ in Django 1.5.x before 1.5.2 and 1.6.x before 1.6 beta 2 allows remote attackers to inject arbitrary web script or HTML via a URLField.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
python-django (PTS)wheezy1.4.5-1+deb7u16fixed
wheezy (security)1.4.22-1+deb7u4fixed
jessie (security), jessie1.7.11-1+deb8u2fixed
buster, sid1:1.11.11-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
python-djangosourcesqueeze(not affected)
python-djangosourcewheezy(not affected)


[wheezy] - python-django <not-affected> (1.4.x not affected)
[squeeze] - python-django <not-affected> (1.2.x not affected)
problem introduced with

Search for package or bug name: Reporting problems