CVE-2013-4276

NameCVE-2013-4276
DescriptionMultiple stack-based buffer overflows in LittleCMS (aka lcms or liblcms) 1.19 and earlier allow remote attackers to cause a denial of service (crash) via a crafted (1) ICC color profile to the icctrans utility or (2) TIFF image to the tiffdiff utility.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)
Debian Bugs718682

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lcms2 (PTS)jessie2.6-3+deb8u1fixed
jessie (security)2.6-3+deb8u2fixed
stretch (security), stretch2.8-4+deb9u1fixed
buster, sid2.9-3fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lcmssource(unstable)1.19.dfsg1-1.3low718682
lcmssourcewheezy1.19.dfsg2-1.2+deb7u1medium
lcms2source(unstable)(not affected)

Notes

[squeeze] - lcms <no-dsa> (Minor issue)
- lcms2 <not-affected> (Vulnerable code not present)

Search for package or bug name: Reporting problems