CVE-2013-4338

NameCVE-2013-4338
Descriptionwp-includes/functions.php in WordPress before 3.6.1 does not properly determine whether data has been serialized, which allows remote attackers to execute arbitrary code by triggering erroneous PHP unserialize operations.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2757-1
NVD severityhigh (attack range: remote)
Debian Bugs722537
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze, squeeze (security)3.6.1+dfsg-1~deb6u4fixed
squeeze (lts)3.6.1+dfsg-1~deb6u5fixed
wheezy3.6.1+dfsg-1~deb7u5fixed
wheezy (security)3.6.1+dfsg-1~deb7u6fixed
jessie4.1+dfsg-1fixed
jessie (security)4.1+dfsg-1+deb8u1fixed
stretch4.2.1+dfsg-1fixed
sid4.2.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.6.1+dfsg-1high722537
wordpresssourcesqueeze3.6.1+dfsg-1~deb6u1highDSA-2757-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u1highDSA-2757-1

Notes

http://core.trac.wordpress.org/changeset/25325

Search for package or bug name: Reporting problems