CVE-2013-4339

NameCVE-2013-4339
DescriptionWordPress before 3.6.1 does not properly validate URLs before use in an HTTP redirect, which allows remote attackers to bypass intended redirection restrictions via a crafted string.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2757-1
NVD severityhigh (attack range: remote)
Debian Bugs722537
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wordpress (PTS)squeeze, squeeze (security)3.6.1+dfsg-1~deb6u4fixed
squeeze (lts)3.6.1+dfsg-1~deb6u6fixed
wheezy3.6.1+dfsg-1~deb7u5fixed
wheezy (security)3.6.1+dfsg-1~deb7u6fixed
jessie (security), jessie4.1+dfsg-1+deb8u1fixed
stretch, sid4.2.2+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wordpresssource(unstable)3.6.1+dfsg-1high722537
wordpresssourcesqueeze3.6.1+dfsg-1~deb6u1highDSA-2757-1
wordpresssourcewheezy3.6.1+dfsg-1~deb7u1highDSA-2757-1

Notes

http://core.trac.wordpress.org/changeset/25323
http://core.trac.wordpress.org/changeset/25324

Search for package or bug name: Reporting problems