CVE-2013-4355

NameCVE-2013-4355
DescriptionXen 4.3.x and earlier does not properly handle certain errors, which allows local HVM guests to obtain hypervisor stack memory via a (1) port or (2) memory mapped I/O write or (3) other unspecified operations related to addresses without associated memory.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-3006-1
NVD severitylow (attack range: local)
Debian/oldoldstablepackage xen is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)squeeze, squeeze (security)4.0.1-5.11vulnerable
wheezy4.1.4-3+deb7u3fixed
wheezy (security)4.1.4-3+deb7u8fixed
stretch, sid, jessie4.4.1-9fixed
jessie (security)4.4.1-9+deb8u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensource(unstable)4.4.0-1low
xensourcesqueeze(unfixed)end-of-life
xensourcewheezy4.1.4-3+deb7u2lowDSA-3006-1

Notes

[squeeze] - xen <end-of-life> (Unsupported in squeeze-lts)

Search for package or bug name: Reporting problems