CVE-2013-4362

NameCVE-2013-4362
DescriptionWEB-DAV Linux File System (davfs2) 1.4.6 and 1.4.7 allow local users to gain privileges via unknown attack vectors in (1) kernel_interface.c and (2) mount_davfs.c, related to the "system" function.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2765-1
NVD severityhigh (attack range: local)
Debian Bugs723034
Debian/oldstablepackage davfs2 is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
davfs2 (PTS)squeeze1.4.6-1vulnerable
squeeze (security)1.4.6-1.1+squeeze1fixed
wheezy, wheezy (security)1.4.6-1.1+wheezy1fixed
jessie, sid1.5.2-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
davfs2source(unstable)1.4.7-3high723034
davfs2sourcesqueeze1.4.6-1.1+squeeze1highDSA-2765-1
davfs2sourcewheezy1.4.6-1.1+deb7u1highDSA-2765-1

Notes

http://savannah.nongnu.org/bugs/?40034

Search for package or bug name: Reporting problems