CVE-2013-4368

NameCVE-2013-4368
DescriptionThe outs instruction emulation in Xen 3.1.x, 4.2.x, 4.3.x, and earlier, when using FS: or GS: segment override, uses an uninitialized variable as a segment base, which allows local 64-bit PV guests to obtain sensitive information (hypervisor stack content) via unspecified vectors related to stale data in a segment register.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-3006-1
NVD severitylow (attack range: local)
Debian/oldoldstablepackage xen is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
xen (PTS)squeeze, squeeze (security)4.0.1-5.11vulnerable
wheezy4.1.4-3+deb7u3fixed
wheezy (security)4.1.4-3+deb7u6fixed
stretch, sid, jessie4.4.1-9fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
xensource(unstable)4.4.0-1low
xensourcesqueeze(unfixed)end-of-life
xensourcewheezy4.1.4-3+deb7u2lowDSA-3006-1

Notes

[squeeze] - xen <end-of-life> (Unsupported in squeeze-lts)

Search for package or bug name: Reporting problems