CVE-2013-4377

NameCVE-2013-4377
DescriptionUse-after-free vulnerability in the virtio-pci implementation in Qemu 1.4.0 through 1.6.0 allows local users to cause a denial of service (daemon crash) by "hot-unplugging" a virtio device.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
NVD severitylow (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
qemu (PTS)wheezy1.1.2+dfsg-6a+deb7u12fixed
wheezy (security)1.1.2+dfsg-6+deb7u24fixed
jessie (security), jessie1:2.1+dfsg-12+deb8u6fixed
stretch1:2.8+dfsg-6+deb9u2fixed
stretch (security)1:2.8+dfsg-6+deb9u3fixed
buster, sid1:2.10.0+dfsg-2fixed
qemu-kvm (PTS)wheezy1.1.2+dfsg-6+deb7u12fixed
wheezy (security)1.1.2+dfsg-6+deb7u24fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
qemusource(unstable)1.7.0+dfsg-4low
qemusourcesqueeze(not affected)
qemusourcewheezy(not affected)
qemu-kvmsource(unstable)(not affected)

Notes

[wheezy] - qemu <not-affected> (Introduced in 1.4)
[squeeze] - qemu <not-affected> (Introduced in 1.4)
- qemu-kvm <not-affected> (Introduced in 1.4)
patches: http://thread.gmane.org/gmane.comp.emulators.qemu/234440

Search for package or bug name: Reporting problems