CVE-2013-4400

NameCVE-2013-4400
Descriptionvirt-login-shell in libvirt 1.1.2 through 1.1.3 allows local users to overwrite arbitrary files and possibly gain privileges via unspecified environment variables or command-line arguments.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs727101

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libvirt (PTS)buster5.0.0-4+deb10u1fixed
bullseye7.0.0-3+deb11u2fixed
bookworm9.0.0-4fixed
sid, trixie10.0.0-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libvirtsourcesqueeze(not affected)
libvirtsourcewheezy(not affected)
libvirtsource(unstable)1.1.4-1727101

Notes

[squeeze] - libvirt <not-affected> (Introduced in 1.1.2, virt-login-shell not yet present)
[wheezy] - libvirt <not-affected> (Introduced in 1.1.2, virt-login-shell not yet present)
https://bugzilla.redhat.com/show_bug.cgi?id=1015228#c3

Search for package or bug name: Reporting problems