CVE-2013-4402

NameCVE-2013-4402
DescriptionThe compressed packet parser in GnuPG 1.4.x before 1.4.15 and 2.0.x before 2.0.22 allows remote attackers to cause a denial of service (infinite recursion) via a crafted OpenPGP message.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2773-1, DSA-2774-1
NVD severitymedium (attack range: remote)
Debian Bugs725433, 725439
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
gnupg (PTS)squeeze (security), squeeze1.4.10-4+squeeze4fixed
squeeze (lts)1.4.10-4+squeeze6fixed
wheezy, wheezy (security)1.4.12-7+deb7u6fixed
jessie1.4.18-6fixed
sid1.4.18-7fixed
gnupg2 (PTS)squeeze (security), squeeze2.0.14-2+squeeze2fixed
squeeze (lts)2.0.14-2+squeeze3fixed
wheezy, wheezy (security)2.0.19-2+deb7u2fixed
jessie, sid2.0.26-6fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
gnupgsource(unstable)1.4.15-1medium725439
gnupgsourcesqueeze1.4.10-4+squeeze3mediumDSA-2773-1
gnupgsourcewheezy1.4.12-7+deb7u2mediumDSA-2773-1
gnupg2source(unstable)2.0.22-1medium725433
gnupg2sourcesqueeze2.0.14-2+squeeze2mediumDSA-2774-1
gnupg2sourcewheezy2.0.19-2+deb7u1mediumDSA-2774-1

Search for package or bug name: Reporting problems