CVE-2013-4460

NameCVE-2013-4460
DescriptionCross-site scripting (XSS) vulnerability in account_sponsor_page.php in MantisBT 1.0.0 through 1.2.15 allows remote authenticated users to inject arbitrary web script or HTML via a project name.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-3120-1
NVD severitylow (attack range: remote)
Debian Bugs727180

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mantis (PTS)wheezy1.2.18-1fixed
wheezy (security)1.2.18-1+deb7u1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mantissource(unstable)(unfixed)low727180
mantissourcesqueeze(unfixed)end-of-life
mantissourcewheezy1.2.18-1lowDSA-3120-1

Notes

[squeeze] - mantis <end-of-life> (Unsupported in squeeze-lts)
http://www.mantisbt.org/bugs/view.php?id=16513

Search for package or bug name: Reporting problems