CVE-2013-4485

NameCVE-2013-4485
Description389 Directory Server 1.2.11.15 (aka Red Hat Directory Server before 8.2.11-14) allows remote authenticated users to cause a denial of service (crash) via multiple @ characters in a GER attribute list in a search request.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, GitHub advisories/code/issues, web search, more)
Debian Bugs730115

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
389-ds-base (PTS)buster1.4.0.21-1fixed
buster (security)1.4.0.21-1+deb10u1fixed
bullseye1.4.4.11-2fixed
bookworm2.3.1+dfsg1-1fixed
trixie, sid2.4.5+dfsg1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
389-ds-basesource(unstable)1.3.2.9-1730115

Search for package or bug name: Reporting problems