CVE-2013-4496

NameCVE-2013-4496
DescriptionSamba 3.x before 3.6.23, 4.0.x before 4.0.16, and 4.1.x before 4.1.6 does not enforce the password-guessing protection mechanism for all interfaces, which makes it easier for remote attackers to obtain access via brute-force ChangePasswordUser2 (1) SAMR or (2) RAP attempts.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
samba (PTS)jessie2:4.2.14+dfsg-0+deb8u9fixed
jessie (security)2:4.2.14+dfsg-0+deb8u13fixed
stretch2:4.5.16+dfsg-1+deb9u1fixed
stretch (security)2:4.5.16+dfsg-1+deb9u2fixed
buster2:4.9.5+dfsg-5fixed
bullseye, sid2:4.9.11+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
sambasource(unstable)2:4.1.6+dfsg-1low
sambasourcewheezy2:3.6.6-6+deb7u3medium
samba4source(unstable)(unfixed)medium
samba4sourcewheezy4.0.0~beta2+dfsg1-3.2+deb7u1medium

Notes

[squeeze] - samba <no-dsa> (Minor issue)
http://www.samba.org/samba/security/CVE-2013-4496

Search for package or bug name: Reporting problems