CVE-2013-4508

NameCVE-2013-4508
Descriptionlighttpd before 1.4.34, when SNI is enabled, configures weak SSL ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2795-1
Debian Bugs729453
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lighttpd (PTS)squeeze1.4.28-2+squeeze1.5fixed
squeeze (security)1.4.28-2+squeeze1.6fixed
wheezy1.4.31-4+deb7u2fixed
wheezy (security)1.4.31-4+deb7u3fixed
jessie, sid1.4.35-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lighttpdsource(unstable)1.4.33-1+nmu1729453
lighttpdsourcesqueeze1.4.28-2+squeeze1.4DSA-2795-1
lighttpdsourcewheezy1.4.31-4+deb7u1DSA-2795-1

Notes

http://download.lighttpd.net/lighttpd/security/lighttpd_sa_2013_01.txt
http://redmine.lighttpd.net/issues/2525

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)