CVE-2013-4547

NameCVE-2013-4547
Descriptionnginx 0.8.41 through 1.4.3 and 1.5.x before 1.5.7 allows remote attackers to bypass intended restrictions via an unescaped space character in a URI.
SourceCVE (at NVD; LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2802-1
NVD severityhigh (attack range: remote)
Debian Bugs730012

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nginx (PTS)wheezy (security), wheezy1.2.1-2.2+wheezy4fixed
jessie1.6.2-5fixed
jessie (security)1.6.2-5+deb8u1fixed
stretch1.9.10-1fixed
sid1.10.0-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nginxsource(unstable)1.4.4-1high730012
nginxsourcesqueeze(not affected)
nginxsourcewheezy1.2.1-2.2+wheezy2highDSA-2802-1

Notes

[squeeze] - nginx <not-affected> (Only applies to 0.8.41 - 1.5.6)

Search for package or bug name: Reporting problems