CVE-2013-4555

NameCVE-2013-4555
DescriptionCross-site request forgery (CSRF) vulnerability in ecrire/action/logout.php in SPIP before 2.1.24 allows remote attackers to hijack the authentication of arbitrary users for requests that logout the user via unspecified vectors.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2794-1
NVD severitymedium (attack range: remote, user-initiated)
Debian Bugs729172
Debian/oldstablenot known to be vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
spip (PTS)squeeze (security)2.1.1-3squeeze7fixed
wheezy2.1.17-1+deb7u4fixed
wheezy (security)2.1.17-1+deb7u2fixed
jessie, sid3.0.17-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
spipsource(unstable)2.1.24-1medium729172
spipsourcesqueeze2.1.1-3squeeze7mediumDSA-2794-1
spipsourcewheezy2.1.17-1+deb7u2mediumDSA-2794-1

Search for package or bug name: Reporting problems