CVE-2013-4560

NameCVE-2013-4560
DescriptionUse-after-free vulnerability in lighttpd before 1.4.33 allows remote attackers to cause a denial of service (segmentation fault and crash) via unspecified vectors that trigger FAMMonitorDirectory failures.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2795-1
NVD severitylow (attack range: remote)
Debian Bugs729453
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
lighttpd (PTS)squeeze, squeeze (security)1.4.28-2+squeeze1.6fixed
wheezy, wheezy (security)1.4.31-4+deb7u3fixed
stretch, sid, jessie1.4.35-4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
lighttpdsource(unstable)1.4.33-1+nmu1low729453
lighttpdsourcesqueeze1.4.28-2+squeeze1.4lowDSA-2795-1
lighttpdsourcewheezy1.4.31-4+deb7u1lowDSA-2795-1

Search for package or bug name: Reporting problems