CVE-2013-5588

NameCVE-2013-5588
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b and earlier allow remote attackers to inject arbitrary web script or HTML via (1) the step parameter to install/index.php or (2) the id parameter to cacti/host.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2747-1
NVD severitymedium

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
cacti (PTS)jessie0.8.8b+dfsg-8+deb8u6fixed
jessie (security)0.8.8b+dfsg-8+deb8u7fixed
stretch0.8.8h+ds1-10fixed
buster1.2.2+ds1-2+deb10u1fixed
bullseye, sid1.2.7+ds1-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
cactisource(unstable)0.8.8b+dfsg-3
cactisourcesqueeze0.8.7g-1+squeeze3DSA-2747-1
cactisourcewheezy0.8.8a+dfsg-5+deb7u2DSA-2747-1

Search for package or bug name: Reporting problems