CVE-2013-5605

NameCVE-2013-5605
DescriptionMozilla Network Security Services (NSS) 3.14 before 3.14.5 and 3.15 before 3.15.3 allows remote attackers to cause a denial of service or possibly have unspecified other impact via invalid handshake packets.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2800-1
NVD severityhigh (attack range: remote)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
nss (PTS)squeeze, squeeze (security)3.12.8-1+squeeze7fixed
squeeze (lts)3.12.8-1+squeeze11fixed
wheezy2:3.14.5-1+deb7u3fixed
wheezy (security)2:3.14.5-1+deb7u4fixed
stretch, sid, jessie2:3.17.2-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
nsssource(unstable)2:3.15.3-1high
nsssourcesqueeze3.12.8-1+squeeze7highDSA-2800-1
nsssourcewheezy2:3.14.5-1highDSA-2800-1

Search for package or bug name: Reporting problems