CVE-2013-5641

NameCVE-2013-5641
DescriptionThe SIP channel driver (channels/chan_sip.c) in Asterisk Open Source 1.8.17.x through 1.8.22.x, 1.8.23.x before 1.8.23.1, and 11.x before 11.5.1 and Certified Asterisk 1.8.15 before 1.8.15-cert3 and 11.2 before 11.2-cert2 allows remote attackers to cause a denial of service (NULL pointer dereference, segmentation fault, and daemon crash) via an ACK with SDP to a previously terminated channel. NOTE: some of these details are obtained from third party information.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2749-1
NVD severitymedium (attack range: remote)
Debian Bugs721220
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
asterisk (PTS)squeeze, squeeze (security)1:1.6.2.9-2+squeeze12fixed
wheezy, wheezy (security)1:1.8.13.1~dfsg1-3+deb7u3fixed
jessie1:11.13.1~dfsg-2fixed
stretch, sid1:13.1.0~dfsg-1.1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
asterisksource(unstable)1:11.5.1~dfsg-1medium721220
asterisksourcesqueeze1:1.6.2.9-2+squeeze11mediumDSA-2749-1
asterisksourcewheezy1:1.8.13.1~dfsg-3+deb7u1mediumDSA-2749-1

Notes

http://downloads.asterisk.org/pub/security/AST-2013-004.html

Search for package or bug name: Reporting problems