CVE-2013-5722

NameCVE-2013-5722
DescriptionUnspecified vulnerability in the LDAP dissector in Wireshark 1.8.x before 1.8.10 and 1.10.x before 1.10.2 allows remote attackers to cause a denial of service (application crash) via a crafted packet.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2756-1
NVD severitymedium (attack range: remote, user-initiated)
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
wireshark (PTS)squeeze, squeeze (security)1.2.11-6+squeeze14fixed
squeeze (lts)1.8.2-5wheezy16~deb6u1fixed
wheezy1.8.2-5wheezy12fixed
wheezy (security)1.8.2-5wheezy16fixed
jessie1.12.1+g01b65bf-4fixed
jessie (security)1.12.1+g01b65bf-4+deb8u2fixed
stretch, sid1.12.6+gee1fce6-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
wiresharksource(unstable)1.10.2-1medium
wiresharksourcesqueeze1.2.11-6+squeeze12mediumDSA-2756-1
wiresharksourcewheezy1.8.2-5wheezy6mediumDSA-2756-1

Notes

https://www.wireshark.org/security/wnpa-sec-2013-59.html

Search for package or bug name: Reporting problems