CVE-2013-5724

NameCVE-2013-5724
DescriptionPhpbb3 before 3.0.11-4 for Debian GNU/Linux uses world-writable ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2752-1
Debian Bugs711172
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
phpbb3 (PTS)squeeze, squeeze (security)3.0.7-PL1-4+squeeze1fixed
wheezy, wheezy (security)3.0.10-4+deb7u1fixed
jessie, sid3.0.12-2fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
phpbb3source(unstable)3.0.11-4711172
phpbb3sourcesqueeze3.0.7-PL1-4+squeeze1DSA-2752-1
phpbb3sourcewheezy3.0.10-4+deb7u1DSA-2752-1

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)