CVE-2013-5892

NameCVE-2013-5892
DescriptionUnspecified vulnerability in the Oracle VM VirtualBox component in Oracle Virtualization VirtualBox prior to 3.2.20, 4.0.22, 4.1.30, 4.2.22, and 4.3.6 allows local users to affect confidentiality, integrity, and availability via unknown vectors related to Core.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2878-1
NVD severitylow (attack range: local)
Debian Bugs735410
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
virtualbox (PTS)jessie/contrib4.3.18-dfsg-3+deb8u3fixed
stretch/contrib4.3.30-dfsg-1fixed
sid/contrib5.0.2-dfsg-2fixed
jessie/contrib (security)4.3.18-dfsg-3+deb8u2fixed
wheezy4.1.18-dfsg-2+deb7u3fixed
wheezy (security)4.1.18-dfsg-2+deb7u5fixed
virtualbox-ose (PTS)squeeze, squeeze (security)3.2.10-dfsg-1+squeeze3fixed
squeeze (lts)3.2.10-dfsg-1+squeeze4fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
virtualboxsource(unstable)4.3.6-dfsg-1low735410
virtualboxsourcewheezy4.1.18-dfsg-2+deb7u2lowDSA-2878-1
virtualbox-osesource(unstable)(unfixed)low
virtualbox-osesourcesqueeze3.2.10-dfsg-1+squeeze2lowDSA-2878-1

Search for package or bug name: Reporting problems