CVE-2013-5915

NameCVE-2013-5915
DescriptionThe RSA-CRT implementation in PolarSSL before 1.2.9 does not properly ...
SourceCVE (at NVD; oss-sec, OSVDB, EDB, Red Hat, Ubuntu, Gentoo, SuSE, more)
ReferencesDSA-2782-1
Debian Bugs725359
Debian/oldstablepackage polarssl is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
polarssl (PTS)squeeze0.12.1-1squeeze1vulnerable
squeeze (security)1.2.9-1~deb6u1fixed
wheezy, wheezy (security)1.2.9-1~deb7u1fixed
jessie, sid1.3.4-1fixed

The information above is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
polarsslsource(unstable)1.3.1-1725359
polarsslsourcesqueeze1.2.9-1~deb6u1DSA-2782-1
polarsslsourcewheezy1.2.9-1~deb7u1DSA-2782-1

Notes

https://polarssl.org/tech-updates/security-advisories/polarssl-security-advisory-2013-05

Search for package or bug name: Reporting problems

Home - Testing Security Team - Debian Security - Source (SVN)