CVE-2013-5951

NameCVE-2013-5951
DescriptionMultiple cross-site scripting (XSS) vulnerabilities in eXtplorer 2.1.3, when used as a component for Joomla!, allow remote attackers to inject arbitrary web script or HTML via the PATH_INFO to (1) application.js.php in scripts/ or (2) admin.php, (3) copy_move.php, (4) functions.php, (5) header.php, or (6) upload.php in include/.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2882-1
NVD severitylow (attack range: remote, user-initiated)
Debian Bugs741908
Debian/oldoldstablenot vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot known to be vulnerable.
Debian/testingnot known to be vulnerable.
Debian/unstablepackage extplorer is vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
extplorer (PTS)squeeze, squeeze (security)2.1.0b6+dfsg.2-1+squeeze2fixed
squeeze (lts)2.1.0b6+dfsg.2-1+squeeze3fixed
wheezy (security), wheezy2.1.0b6+dfsg.3-4+deb7u1fixed
sid2.1.0b6+dfsg.3-4+deb7u1vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
extplorersource(unstable)(unfixed)low741908
extplorersourcesqueeze2.1.0b6+dfsg.2-1+squeeze2lowDSA-2882-1
extplorersourcewheezy2.1.0b6+dfsg.3-4+deb7u1lowDSA-2882-1

Notes

http://seclists.org/fulldisclosure/2014/Mar/273

Search for package or bug name: Reporting problems