CVE-2013-6050

NameCVE-2013-6050
DescriptionInteger overflow in Links before 2.8 allows remote attackers to cause a denial of service (crash) via crafted HTML tables.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2807-1
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
links2 (PTS)wheezy (security), wheezy2.7-1+deb7u1fixed
jessie2.8-2fixed
stretch2.13-1fixed
sid2.14-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
links2source(unstable)2.8-1medium
links2sourcesqueeze2.3~pre1-1+squeeze2mediumDSA-2807-1
links2sourcewheezy2.7-1+deb7u1mediumDSA-2807-1

Search for package or bug name: Reporting problems