CVE-2013-6275

NameCVE-2013-6275
DescriptionMultiple CSRF issues in Horde Groupware Webmail Edition 5.1.2 and earlier in basic.php.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium
Debian Bugs727669

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
php-horde-ingo (PTS)stretch3.2.13-1fixed
buster3.2.16-3fixed
bullseye, sid3.2.16-8fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
ingo1source(unstable)(not affected)
php-horde-ingosource(unstable)3.1.3-1727669

Notes

- ingo1 <not-affected> (Affected code not present)

Search for package or bug name: Reporting problems