CVE-2013-6368

NameCVE-2013-6368
DescriptionThe KVM subsystem in the Linux kernel through 3.12.5 allows local users to gain privileges or cause a denial of service (system crash) via a VAPIC synchronization operation involving a page-end address.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
NVD severitymedium (attack range: local)
Debian/oldoldstablepackage linux-2.6 is vulnerable.
Debian/oldstablenot vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
linux (PTS)wheezy3.2.65-1fixed
wheezy (security)3.2.68-1+deb7u1fixed
jessie3.16.7-ckt9-2fixed
jessie (security)3.16.7-ckt9-3~deb8u1fixed
stretch3.16.7-ckt9-3fixed
sid4.0.2-1fixed
linux-2.6 (PTS)squeeze, squeeze (security)2.6.32-48squeeze6vulnerable
squeeze (lts)2.6.32-48squeeze11vulnerable

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
linuxsource(unstable)3.12.5-1medium
linuxsourcewheezy3.2.54-1medium
linux-2.6source(unstable)(unfixed)medium

Notes

[squeeze] - linux-2.6 <no-dsa> (Too intrusive to backport, KVM server not supported in squeeze-lts)

Search for package or bug name: Reporting problems