CVE-2013-6453

NameCVE-2013-6453
DescriptionMediaWiki before 1.19.10, 1.2x before 1.21.4, and 1.22.x before 1.22.1 does not properly sanitize SVG files, which allows remote attackers to have unspecified impact via invalid XML.
SourceCVE (at NVD; oss-sec, fulldisc, OSVDB, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, more)
ReferencesDSA-2891-1
NVD severityhigh (attack range: remote)
Debian/oldstablepackage mediawiki is vulnerable.
Debian/stablenot vulnerable.
Debian/testingnot vulnerable.
Debian/unstablenot vulnerable.

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
mediawiki (PTS)squeeze (security), squeeze1:1.15.5-2squeeze6vulnerable
wheezy, wheezy (security)1:1.19.20+dfsg-0+deb7u3fixed
jessie, sid1:1.19.20+dfsg-2.2fixed
mediawiki-extensions (PTS)wheezy, wheezy (security)3.5~deb7u2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
mediawikisource(unstable)1:1.19.10+dfsg-1high
mediawikisourcesqueeze(unfixed)end-of-life
mediawikisourcewheezy1:1.19.14+dfsg-0+deb7u1highDSA-2891-1
mediawiki-extensionssourcewheezy3.5~deb7u1highDSA-2891-1

Notes

https://bugzilla.wikimedia.org/show_bug.cgi?id=58553

Search for package or bug name: Reporting problems