CVE-2013-6467

NameCVE-2013-6467
DescriptionLibreswan 3.7 and earlier allows remote attackers to cause a denial of service (NULL pointer dereference and IKE daemon restart) via IKEv2 packets that lack expected payloads.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severitymedium (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
libreswan (PTS)buster3.27-6fixed
bullseye, sid3.29-2fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
libreswansource(unstable)(not affected)

Notes

- libreswan <not-affected> (Fixed before the initial upload to Debian)
https://libreswan.org/security/CVE-2013-6467/CVE-2013-6467.txt

Search for package or bug name: Reporting problems