CVE-2013-6824

NameCVE-2013-6824
DescriptionZabbix before 1.8.19rc1, 2.0 before 2.0.10rc1, and 2.2 before 2.2.1rc1 allows remote Zabbix servers and proxies to execute arbitrary commands via a newline in a flexible user parameter.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SUSE bugzilla/CVE, Mageia, GitHub code/issues, web search, more)
NVD severityhigh

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
zabbix (PTS)stretch1:3.0.7+dfsg-3fixed
stretch (security)1:3.0.32+dfsg-0+deb9u1fixed
buster1:4.0.4+dfsg-1fixed
bullseye1:5.0.8+dfsg-1fixed
bookworm, sid1:5.0.14+dfsg-1fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
zabbixsource(unstable)1:2.2.0+dfsg-6low

Notes

[squeeze] - zabbix <no-dsa> (Minor issue)
[wheezy] - zabbix <no-dsa> (Minor issue)
https://support.zabbix.com/browse/ZBX-7479

Search for package or bug name: Reporting problems