CVE-2013-6888

NameCVE-2013-6888
DescriptionUscan in devscripts before 2.13.9 allows remote attackers to execute arbitrary code via a crafted tarball.
SourceCVE (at NVD; CERT, LWN, oss-sec, fulldisc, bugtraq, EDB, Metasploit, Red Hat, Ubuntu, Gentoo, SuSE, Mageia, GitHub code/issues, web search, more)
ReferencesDSA-2836-1
NVD severityhigh (attack range: remote)

Vulnerable and fixed packages

The table below lists information on source packages.

Source PackageReleaseVersionStatus
devscripts (PTS)wheezy (security), wheezy2.12.6+deb7u2fixed
jessie (security), jessie2.15.3+deb8u1fixed
stretch, sid2.16.7fixed

The information below is based on the following data on fixed versions.

PackageTypeReleaseFixed VersionUrgencyOriginDebian Bugs
devscriptssource(unstable)2.13.9high
devscriptssourcewheezy2.12.6+deb7u2highDSA-2836-1

Notes

[squeeze] - devscripts <no-dsa> (Minor issue)

Search for package or bug name: Reporting problems